<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Creativity: Pirjo Koppi | Florists&#039; Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.floristsreview.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	
</style><script>window._wca = window._wca || [];</script>
<meta property="og:image" content="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi.jpg" /><link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florists&#039; Review &raquo; Feed" href="http://www.floristsreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florists&#039; Review &raquo; Comments Feed" href="http://www.floristsreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florists&#039; Review &raquo; Creativity: Pirjo Koppi Comments Feed" href="http://www.floristsreview.com/creativity-pirjo-koppi-2/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2870136-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2870136-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.floristsreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.7&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/jquery.bxslider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/css/select2/select2.css?ver=2.0.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-core-css'  href='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/css/gd_core_frontend.css?ver=2.0.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='woof-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/css/front.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-drop-down-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/chosen/chosen.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='woof_by_featured_html_items-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/ext/by_featured/css/by_featured.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='woof_by_text_html_items-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/ext/by_text/css/by_text.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.floristsreview.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.floristsreview.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Crimson+Text%3A400%2C300%2C300italic%2C600%2C600italic%2C700%2C700italic%7CPlayfair+Display%3A400%2C300%2C300italic%2C600%2C600italic%2C700%2C700italic%7CPlayfair+Display+SC%3A400%2C300%2C300italic%2C600%2C600italic%2C700%2C700italic%7CRaleway%3A400%2C300%2C300italic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C600%2C600italic%2C700italic&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.floristsreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.floristsreview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.floristsreview.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.floristsreview.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.floristsreview.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.floristsreview.com/wp-content/themes/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.floristsreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.floristsreview.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.floristsreview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/shortcode.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-admin/js/media-upload.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.bxslider.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.floristsreview.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.5'></script>
<link rel='https://api.w.org/' href='http://www.floristsreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.floristsreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.floristsreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Insult-Proof Your Life and Mind' href='http://www.floristsreview.com/insult-proof-your-life-and-mind/' />
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="WooCommerce 3.4.4" />
<link rel="canonical" href="http://www.floristsreview.com/creativity-pirjo-koppi-2/" />
<link rel='shortlink' href='https://wp.me/p9NhbE-5aV' />
<link rel="alternate" type="application/json+oembed" href="http://www.floristsreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.floristsreview.com%2Fcreativity-pirjo-koppi-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.floristsreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.floristsreview.com%2Fcreativity-pirjo-koppi-2%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":19897,"post_name":"creativity-pirjo-koppi-2","post_title":"Creativity: Pirjo Koppi","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":62,"name":"Creative Floral Design","slug":"creative-floral-design","term_group":0,"term_taxonomy_id":62,"taxonomy":"category","description":"","parent":10,"count":28,"filter":"raw","term_icon":null,"cat_ID":62,"category_count":28,"category_description":"","cat_name":"Creative Floral Design","category_nicename":"creative-floral-design","category_parent":10}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="490362" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.floristsreview.com\/wp-admin\/","wpRestNonce":"ca8708b15c","wpRestUrl":"http:\/\/www.floristsreview.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.floristsreview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="description" content="" />			<style type="text/css">
				.jetpack-lazy-image {
					display: none;
				}
				.jetpack-lazy-images-js .jetpack-lazy-image {
					display: inline-block;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Creativity: Pirjo Koppi" />
<meta property="og:url" content="http://www.floristsreview.com/creativity-pirjo-koppi-2/" />
<meta property="og:description" content="When working on the “Inspiration for Creation” feature article in our March issue, we were overwhelmed by the number of floral designers who wanted to contribute to that project. Because we could n…" />
<meta property="article:published_time" content="2018-09-13T00:18:54+00:00" />
<meta property="article:modified_time" content="2018-09-08T03:51:27+00:00" />
<meta property="og:site_name" content="Florists&#039; Review" />
<meta property="og:image" content="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi.jpg" />
<meta property="og:image:width" content="879" />
<meta property="og:image:height" content="771" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Creativity: Pirjo Koppi" />
<meta name="twitter:image" content="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.floristsreview.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.floristsreview.com/category/news/",
                                "name": "Florist News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.floristsreview.com/category/news/creative-floral-design/",
                                "name": "Creative Floral Design"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.floristsreview.com/creativity-pirjo-koppi-2/",
                                "name": "Creativity: Pirjo Koppi"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #3ba3a4;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #3ba3a4;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3ba3a4;
                }
                .tdm-btn-style1 {
					background-color: #3ba3a4;
				}
				.tdm-btn-style2:before {
				    border-color: #3ba3a4;
				}
				.tdm-btn-style2 {
				    color: #3ba3a4;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3ba3a4;
                    -moz-box-shadow: 0 2px 16px #3ba3a4;
                    box-shadow: 0 2px 16px #3ba3a4;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3ba3a4;
                    -moz-box-shadow: 0 4px 26px #3ba3a4;
                    box-shadow: 0 4px 26px #3ba3a4;
				}
</style>

      
        <script type="text/javascript">
            if (typeof woof_lang_custom == 'undefined') {
                var woof_lang_custom = {};/*!!important*/
            }
            woof_lang_custom.featured = "Featured product";
        </script>
        	<style type="text/css">
		</style>
	<script type="text/javascript">
	    if (typeof woof_lang_custom == 'undefined') {
		var woof_lang_custom = {};/*!!important*/
	    }
	    woof_lang_custom.woof_text = "By text";

	    var woof_text_autocomplete = 0;
	    var woof_text_autocomplete_items = 10;
		        woof_text_autocomplete =1;
	        woof_text_autocomplete_items =10;
	
	    var woof_post_links_in_autocomplete = 0;
		        woof_post_links_in_autocomplete =0;
	
	    var how_to_open_links = 0;
		        how_to_open_links =0;
	
	</script>
	        <script type="text/javascript">
            var woof_is_permalink =1;

            var woof_shop_page = "";
        
            var woof_really_curr_tax = {};
            var woof_current_page_link = location.protocol + '//' + location.host + location.pathname;
            //***lets remove pagination from woof_current_page_link
            woof_current_page_link = woof_current_page_link.replace(/\page\/[0-9]+/, "");
                            woof_current_page_link = "http://www.floristsreview.com/shop/";
                            var woof_link = 'http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/';

                </script>

                <script>

            var woof_ajaxurl = "http://www.floristsreview.com/wp-admin/admin-ajax.php";

            var woof_lang = {
                'orderby': "orderby",
                'date': "date",
                'perpage': "per page",
                'pricerange': "price range",
                'menu_order': "menu order",
                'popularity': "popularity",
                'rating': "rating",
                'price': "price low to high",
                'price-desc': "price high to low"
            };

            if (typeof woof_lang_custom == 'undefined') {
                var woof_lang_custom = {};/*!!important*/
            }

            //***

            var woof_is_mobile = 0;
        


            var woof_show_price_search_button = 0;
            var woof_show_price_search_type = 0;
                        woof_show_price_search_button = 1;
        
            var woof_show_price_search_type = 1;

            var swoof_search_slug = "swoof";

        
            var icheck_skin = {};
                        icheck_skin = 'none';
        
            var is_woof_use_chosen =1;

        

            var woof_current_values = '[]';
            //+++
            var woof_lang_loading = "Loading ...";

        
            var woof_lang_show_products_filter = "show products filter";
            var woof_lang_hide_products_filter = "hide products filter";
            var woof_lang_pricerange = "price range";

            //+++

            var woof_use_beauty_scroll =0;
            //+++
            var woof_autosubmit =1;
            var woof_ajaxurl = "http://www.floristsreview.com/wp-admin/admin-ajax.php";
            /*var woof_submit_link = "";*/
            var woof_is_ajax = 0;
            var woof_ajax_redraw = 0;
            var woof_ajax_page_num =1;
            var woof_ajax_first_done = false;
            var woof_checkboxes_slide_flag = true;


            //toggles
            var woof_toggle_type = "text";

            var woof_toggle_closed_text = "-";
            var woof_toggle_opened_text = "+";

            var woof_toggle_closed_image = "http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/img/plus3.png";
            var woof_toggle_opened_image = "http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/img/minus3.png";


            //indexes which can be displayed in red buttons panel
                    var woof_accept_array = ["min_price", "orderby", "perpage", "featured","woof_text","product_visibility","product_cat","product_tag"];

        


            //***
            //for extensions

            var woof_ext_init_functions = null;
                        woof_ext_init_functions = '{"by_featured":"woof_init_featured","by_text":"woof_init_text"}';

        

        
            var woof_overlay_skin = "default";

            jQuery(function () {
                woof_current_values = jQuery.parseJSON(woof_current_values);
                if (woof_current_values == null || woof_current_values.length == 0) {
                    woof_current_values = {};
                }

            });

            function woof_js_after_ajax_done() {
                jQuery(document).trigger('woof_ajax_done');
                    }
        </script>
        <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><script async src='https://stats.wp.com/s-201837.js'></script>
</head>

<body class="post-template-default single single-post postid-19897 single-format-standard woocommerce-no-js creativity-pirjo-koppi-2 global-block-template-8 td-lifestyle wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout gd-map-auto" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/pages/Florists-Review/144940855751" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/florists_review/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/FloristsReview/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/FloristsReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/FloristsReview" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-fl-header-menu-container"><ul id="menu-fl-header-menu" class="td-mobile-main-menu"><li id="menu-item-7643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-7643"><a href="http://www.floristsreview.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.floristsreview.com/category/news/creative-floral-design/">Creative Floral Design</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/floral-business/">Floral Business</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/floral-event-news/">Floral Event News</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/floral-fashion/">Floral Fashion</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/floral-trends/">Floral Trends</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/review-video/">Florists’ Review Videos</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/from-the-publisher/">From the Publisher</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/how-to-designs/">How-To Designs</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/instagrammer/">Instagrammer</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/parties-events/">Parties &amp; Events</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/products-in-bloom/">Products in Bloom</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/slow-flowers-journal/">Slow Flowers Journal</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/sympathy-flowers/">Sympathy Flowers</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/wedding-flowers/">Wedding Flowers</a></li>
</ul>
</li>
<li id="menu-item-7645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7645"><a href="http://www.floristsreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="http://www.floristsreview.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-11672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11672"><a href="http://www.floristsreview.com/books/">BOOKS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14820"><a href="http://www.floristsreview.com/cart/">Cart</a></li>
	<li id="menu-item-9704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9704"><a href="/product-category/beautiful-books-for-add-on-sales/">Beautiful Books for Add-On Sales</a></li>
	<li id="menu-item-9705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9705"><a href="/product-category/books-a-z/">Books A-Z</a></li>
	<li id="menu-item-9706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9706"><a href="/product-category/business-and-reference/">Business and Reference</a></li>
	<li id="menu-item-9707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9707"><a href="/product-category/christmas/">Christmas</a></li>
	<li id="menu-item-9708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9708"><a href="/product-category/closeouts/">Closeouts</a></li>
	<li id="menu-item-9709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9709"><a href="/product-category/design-1/">Design</a></li>
	<li id="menu-item-9710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9710"><a href="/product-category/educational-media/">Educational Media</a></li>
	<li id="menu-item-9711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9711"><a href="/product-category/florists-review/">Florists’ Review<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9712"><a href="/product-category/florists-review-past-issues/">Florists’ Review Past Issues</a></li>
	</ul>
</li>
	<li id="menu-item-9713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9713"><a href="/product-category/gift-certificates/">Gift Certificates</a></li>
	<li id="menu-item-9715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9715"><a href="/product-category/international/">International</a></li>
	<li id="menu-item-9719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9719"><a href="/product-category/new/">New</a></li>
	<li id="menu-item-9720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9720"><a href="/product-category/scratch-and-dent/">Scratch and Dent</a></li>
	<li id="menu-item-9721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9721"><a href="/product-category/sympathy-1/">Sympathy</a></li>
	<li id="menu-item-9722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9722"><a href="/product-category/top-12-favorites/">Top 12 Favorites</a></li>
	<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9723"><a href="/product-category/wedding-prom/">Wedding &#038; Prom</a></li>
</ul>
</li>
<li id="menu-item-11629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11629"><a href="#">SUBSCRIPTIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12139"><a href="https://subscribe.pcspublink.com/websis/Order?p=FRVW&#038;tr=JNEW18">Subscribe</a></li>
	<li id="menu-item-11627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11627"><a href="https://subscribe.pcspublink.com/sub/subscribeformtrial.aspx?t=JTRIAL&#038;p=FRVW">Free trial issue</a></li>
	<li id="menu-item-11630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11630"><a href="https://subscribe.pcspublink.com/sub/subscribeformtrial.aspx?t=JTRLD&#038;p=FRVW">Free Trial Issue (Digital only)</a></li>
	<li id="menu-item-13906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13906"><a href="https://subscribe.pcspublink.com/WeBSIS4/default.aspx?pub=FRVW">Manage Account</a></li>
</ul>
</li>
<li id="menu-item-8243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a target="_blank" href="http://sourcebook.floristsreview.com/">Sourcebook</a></li>
<li id="menu-item-7638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7638"><a href="http://www.floristsreview.com/contests/">CONTESTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10347"><a href="#">Picture Perfect Weddings &#8211; Coming in July</a></li>
	<li id="menu-item-10348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10348"><a href="#">Retail Florist of the Year &#8211; Coming in July</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.floristsreview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.floristsreview.com/">
			<img class="td-retina-data"  data-retina="http://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-black-retina.png" src="http://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-black-retina.png" alt="Florist\'s Review Logo" width="600"/>
			<span class="td-visual-hidden">Florists&#039; Review</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.floristsreview.com/">
			<img class="td-retina-data" data-retina="https://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-white-retina.png" src="https://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-white-web.png" alt="Florist\'s Review Logo"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.floristsreview.com/">
			<img class="td-retina-data" data-retina="http://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-black-retina.png" src="http://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-black-retina.png" alt="Florist\'s Review Logo"/>
		</a>
	    </div>
    <div class="menu-fl-header-menu-container"><ul id="menu-fl-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-7643"><a href="http://www.floristsreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b99cd7d9a82b_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_1_5b99cd7d9a82b" ><script>var block_td_uid_1_5b99cd7d9a82b = new tdBlock();
block_td_uid_1_5b99cd7d9a82b.id = "td_uid_1_5b99cd7d9a82b";
block_td_uid_1_5b99cd7d9a82b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b99cd7d9a82b_rand","tdc_css_class":"td_uid_1_5b99cd7d9a82b_rand","tdc_css_class_style":"td_uid_1_5b99cd7d9a82b_rand_style"}';
block_td_uid_1_5b99cd7d9a82b.td_column_number = "3";
block_td_uid_1_5b99cd7d9a82b.block_type = "td_block_mega_menu";
block_td_uid_1_5b99cd7d9a82b.post_count = "4";
block_td_uid_1_5b99cd7d9a82b.found_posts = "487";
block_td_uid_1_5b99cd7d9a82b.header_color = "";
block_td_uid_1_5b99cd7d9a82b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b99cd7d9a82b.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_1_5b99cd7d9a82b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b" id="td_uid_2_5b99cd7d9c697" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="" href="http://www.floristsreview.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_3_5b99cd7d9c729" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="62" href="http://www.floristsreview.com/category/news/creative-floral-design/">Creative Floral Design</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_4_5b99cd7d9c7b3" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="59" href="http://www.floristsreview.com/category/news/floral-business/">Floral Business</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_5_5b99cd7d9c837" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="38" href="http://www.floristsreview.com/category/news/floral-event-news/">Floral Event News</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_6_5b99cd7d9c8b6" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="37" href="http://www.floristsreview.com/category/news/floral-fashion/">Floral Fashion</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_7_5b99cd7d9c93b" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="64" href="http://www.floristsreview.com/category/news/floral-trends/">Floral Trends</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_8_5b99cd7d9c9bb" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="13" href="http://www.floristsreview.com/category/news/review-video/">Florists’ Review Videos</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_9_5b99cd7d9ca44" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="58" href="http://www.floristsreview.com/category/news/from-the-publisher/">From the Publisher</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_10_5b99cd7d9cad7" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="25" href="http://www.floristsreview.com/category/news/how-to-designs/">How-To Designs</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_11_5b99cd7d9cb4f" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="61" href="http://www.floristsreview.com/category/news/instagrammer/">Instagrammer</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_12_5b99cd7d9cbc8" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="63" href="http://www.floristsreview.com/category/news/parties-events/">Parties &amp; Events</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_13_5b99cd7d9cc41" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="60" href="http://www.floristsreview.com/category/news/products-in-bloom/">Products in Bloom</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_14_5b99cd7d9ccd3" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="27" href="http://www.floristsreview.com/category/news/slow-flowers-journal/">Slow Flowers Journal</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_15_5b99cd7d9cd57" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="12" href="http://www.floristsreview.com/category/news/sympathy-flowers/">Sympathy Flowers</a><a class="mega-menu-sub-cat-td_uid_1_5b99cd7d9a82b"  id="td_uid_16_5b99cd7d9cdd4" data-td_block_id="td_uid_1_5b99cd7d9a82b" data-td_filter_value="11" href="http://www.floristsreview.com/category/news/wedding-flowers/">Wedding Flowers</a></div></div><div id=td_uid_1_5b99cd7d9a82b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/creativity-pirjo-koppi-2/" rel="bookmark" class="td-image-wrap" title="Creativity: Pirjo Koppi"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Creativity-Pirjo Koppi" title="Creativity: Pirjo Koppi"/></a></div>                <a href="http://www.floristsreview.com/category/news/creative-floral-design/" class="td-post-category">Creative Floral Design</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/creativity-pirjo-koppi-2/" rel="bookmark" title="Creativity: Pirjo Koppi">Creativity: Pirjo Koppi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/from-the-publisher-sep-2018/" rel="bookmark" class="td-image-wrap" title="From the Publisher"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/09/Travis-Rigby-Sep-2018-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Travis-Rigby-Sep-2018-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/09/Travis-Rigby-Sep-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From the Publisher"/></a></div>                <a href="http://www.floristsreview.com/category/news/from-the-publisher/" class="td-post-category">From the Publisher</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/from-the-publisher-sep-2018/" rel="bookmark" title="From the Publisher">From the Publisher</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/products-in-bloom-sep2018/" rel="bookmark" class="td-image-wrap" title="Products in Bloom"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/04/products-in-bloom-img-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/04/products-in-bloom-img-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/04/products-in-bloom-img-100x70.jpg 100w, http://www.floristsreview.com/wp-content/uploads/2018/04/products-in-bloom-img-841x580.jpg 841w" sizes="(max-width: 218px) 100vw, 218px" alt="products in bloom" title="Products in Bloom"/></a></div>                <a href="http://www.floristsreview.com/category/news/products-in-bloom/" class="td-post-category">Products in Bloom</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/products-in-bloom-sep2018/" rel="bookmark" title="Products in Bloom">Products in Bloom</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/cosmic-2/" rel="bookmark" class="td-image-wrap" title="Cosmic"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/09/cosmic-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/cosmic-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/09/cosmic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cosmic"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.floristsreview.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.floristsreview.com/category/news/review-video/" class="td-post-category">Florists’ Review Videos</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/cosmic-2/" rel="bookmark" title="Cosmic">Cosmic</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b99cd7d9a82b" data-td_block_id="td_uid_1_5b99cd7d9a82b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b99cd7d9a82b" data-td_block_id="td_uid_1_5b99cd7d9a82b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7645"><a href="http://www.floristsreview.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7642"><a href="http://www.floristsreview.com/advertising/">ADVERTISING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-11672"><a href="http://www.floristsreview.com/books/">BOOKS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14820"><a href="http://www.floristsreview.com/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9704"><a href="/product-category/beautiful-books-for-add-on-sales/">Beautiful Books for Add-On Sales</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9705"><a href="/product-category/books-a-z/">Books A-Z</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9706"><a href="/product-category/business-and-reference/">Business and Reference</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9707"><a href="/product-category/christmas/">Christmas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9708"><a href="/product-category/closeouts/">Closeouts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9709"><a href="/product-category/design-1/">Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9710"><a href="/product-category/educational-media/">Educational Media</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9711"><a href="/product-category/florists-review/">Florists’ Review</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9712"><a href="/product-category/florists-review-past-issues/">Florists’ Review Past Issues</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9713"><a href="/product-category/gift-certificates/">Gift Certificates</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9715"><a href="/product-category/international/">International</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9719"><a href="/product-category/new/">New</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9720"><a href="/product-category/scratch-and-dent/">Scratch and Dent</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9721"><a href="/product-category/sympathy-1/">Sympathy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9722"><a href="/product-category/top-12-favorites/">Top 12 Favorites</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9723"><a href="/product-category/wedding-prom/">Wedding &#038; Prom</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-11629"><a href="#">SUBSCRIPTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12139"><a href="https://subscribe.pcspublink.com/websis/Order?p=FRVW&#038;tr=JNEW18">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11627"><a href="https://subscribe.pcspublink.com/sub/subscribeformtrial.aspx?t=JTRIAL&#038;p=FRVW">Free trial issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11630"><a href="https://subscribe.pcspublink.com/sub/subscribeformtrial.aspx?t=JTRLD&#038;p=FRVW">Free Trial Issue (Digital only)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13906"><a href="https://subscribe.pcspublink.com/WeBSIS4/default.aspx?pub=FRVW">Manage Account</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8243"><a target="_blank" href="http://sourcebook.floristsreview.com/">Sourcebook</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7638"><a href="http://www.floristsreview.com/contests/">CONTESTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10347"><a href="#">Picture Perfect Weddings &#8211; Coming in July</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10348"><a href="#">Retail Florist of the Year &#8211; Coming in July</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.floristsreview.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_17_5b99cd7da0a4c_rand td_block_template_8"><span id="i05de7"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script><script type="text/javascript">var $m=jQuery.noConflict();$m(document).ready(function(){var d=5000;var f=true;var m=100;if(d<2000){d=2000}var b=0;var c="http://ads.floristsreview.com/mysimpleads/mysa_output.php?callback=?&sid=i05de7&show_ad_group=56";a();function a(){$m.getJSON(c,function(h){$m.each(h,function(j,k){if(f){$m("#i05de7").html(k[0].code).stop(true, true).fadeTo(1000,1).delay(d-2000).fadeTo(1000,0.01)}else{$m("#i05de7").html(k[0].code)}});b++;if(b>=m){$m("#i05de7").stop(true, true).fadeTo(100,1)}else{setTimeout(a,d);}}).error(function(){$m("#i05de7").stop(true, true).fadeTo(100,1)})}});</script></span></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.floristsreview.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Florist News" class="entry-crumb" href="http://www.floristsreview.com/category/news/">Florist News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Creative Floral Design" class="entry-crumb" href="http://www.floristsreview.com/category/news/creative-floral-design/">Creative Floral Design</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Creativity: Pirjo Koppi</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-19897" class="post-19897 post type-post status-publish format-standard has-post-thumbnail hentry category-creative-floral-design" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.floristsreview.com/category/news/">Florist News</a></li><li class="entry-category"><a  href="http://www.floristsreview.com/category/news/creative-floral-design/">Creative Floral Design</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Creativity: Pirjo Koppi</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-09-12T19:18:54+00:00" >September 12, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-19897">7</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.floristsreview.com%2Fcreativity-pirjo-koppi-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Creativity%3A+Pirjo+Koppi&url=http%3A%2F%2Fwww.floristsreview.com%2Fcreativity-pirjo-koppi-2%2F&via=Florists%26%23039%3B+Review">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.floristsreview.com/creativity-pirjo-koppi-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.floristsreview.com/creativity-pirjo-koppi-2/&amp;media=http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi.jpg&description=Creativity%3A+Pirjo+Koppi">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Creativity: Pirjo Koppi %0A%0A http://www.floristsreview.com/creativity-pirjo-koppi-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi.jpg" data-caption=""><img width="696" height="610" class="entry-thumb td-modal-image" src="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-696x610.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-696x610.jpg 696w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-300x263.jpg 300w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-768x674.jpg 768w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-479x420.jpg 479w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-560x491.jpg 560w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-600x526.jpg 600w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi.jpg 879w" sizes="(max-width: 696px) 100vw, 696px" alt="Creativity-Pirjo Koppi" title="Creativity-Pirjo Koppi"/></a></div>
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><img class="aligncenter size-full wp-image-19904 jetpack-lazy-image" src="http://www.floristsreview.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Creativity-Pirjo Koppi" width="913" height="131" data-lazy-src="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1.jpg" data-lazy-srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1.jpg 913w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1-300x43.jpg 300w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1-768x110.jpg 768w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1-696x100.jpg 696w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1-560x80.jpg 560w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1-600x86.jpg 600w" data-lazy-sizes="(max-width: 913px) 100vw, 913px"><noscript><img class="aligncenter size-full wp-image-19904" src="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1.jpg" alt="Creativity-Pirjo Koppi" width="913" height="131" srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1.jpg 913w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1-300x43.jpg 300w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1-768x110.jpg 768w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1-696x100.jpg 696w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1-560x80.jpg 560w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img1-600x86.jpg 600w" sizes="(max-width: 913px) 100vw, 913px" /></noscript>When working on the “Inspiration for Creation” feature article in our March issue, we were overwhelmed by the number of floral designers who wanted to contribute to that project. Because we could not include everyone, we created this column to share their sources of creativity and inspiration in our future issues. Check out this feature every month as we highlight a different floral artist, and enjoy this introduction to Finland’s Pirjo Koppi.</p>
<p><strong>Pirjo Koppi</strong> is a passionate spokesperson for floristry in her home country of Finland and throughout the world. Over the past 25 years, she has presented floral design demonstrations and workshops in Finland and more than a dozen countries around the world. Since her first floral design competition in 1996, Pirjo has participated in more than 55 such events. She has achieved numerous first places, as well as third places in both the World Cup 2015 and the Europa Cup 2016.</p>
<p><img class="alignnone size-full wp-image-19905 jetpack-lazy-image" src="http://www.floristsreview.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Creativity-Pirjo Koppi" width="1052" height="959" data-lazy-src="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2.jpg" data-lazy-srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2.jpg 1052w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-300x273.jpg 300w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-768x700.jpg 768w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-1024x933.jpg 1024w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-696x634.jpg 696w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-461x420.jpg 461w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-560x510.jpg 560w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-600x547.jpg 600w" data-lazy-sizes="(max-width: 1052px) 100vw, 1052px"><noscript><img class="alignnone size-full wp-image-19905" src="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2.jpg" alt="Creativity-Pirjo Koppi" width="1052" height="959" srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2.jpg 1052w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-300x273.jpg 300w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-768x700.jpg 768w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-1024x933.jpg 1024w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-696x634.jpg 696w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-461x420.jpg 461w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-560x510.jpg 560w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img2-600x547.jpg 600w" sizes="(max-width: 1052px) 100vw, 1052px" /></noscript></p>
<h3 style="margin-bottom: 7px; color: #25883e; font-style: italic;">Where do you look outside of the ﬂoral industry for creative inspiration?</h3>
<p>I find my inspiration from everywhere: Flowers as a medium are a source of unending inspiration, but I also find inspiration in new varieties, technical materials, traveling/cultures, architecture, music, food and fashion. The four seasons also provide great inspiration. My main inspiration comes from the materials. It is fascinating to create something new from a common material, such as carnation, for example. I like to work with different shapes that have clearly defined outlines, and I love details and impeccably finished works. I find it unnecessary to compare myself with other florists because I thrive by expressing my vision boldly. I admire and appreciate many florists, and I am always inspired by how they express their own personalities and creativity in their designs.</p>
<p><img class="alignnone size-full wp-image-19906 jetpack-lazy-image" src="http://www.floristsreview.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Creativity-Pirjo Koppi" width="1045" height="677" data-lazy-src="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3.jpg" data-lazy-srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3.jpg 1045w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-300x194.jpg 300w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-768x498.jpg 768w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-1024x663.jpg 1024w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-696x451.jpg 696w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-648x420.jpg 648w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-560x363.jpg 560w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-600x389.jpg 600w" data-lazy-sizes="(max-width: 1045px) 100vw, 1045px"><noscript><img class="alignnone size-full wp-image-19906" src="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3.jpg" alt="Creativity-Pirjo Koppi" width="1045" height="677" srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3.jpg 1045w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-300x194.jpg 300w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-768x498.jpg 768w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-1024x663.jpg 1024w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-696x451.jpg 696w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-648x420.jpg 648w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-560x363.jpg 560w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img3-600x389.jpg 600w" sizes="(max-width: 1045px) 100vw, 1045px" /></noscript></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<h3 style="margin-bottom: 7px; color: #25883e; font-style: italic;">Describe your passion and love for ﬂowers and ﬂoral design.</h3>
<p>I am grateful to have found my profession when I was young. It is hard to separate my free time from my work because floristry is my whole life, and I love what I do with all my heart. It doesn’t feel like work at all, when at the same time it is my passion and I love it. I want to develop, learn and try new things all the time. Our profession is fascinating and full of beauty, and interacting with peers around the world generates new and interesting ideas.</p>
<p><img class="alignnone size-full wp-image-19907 jetpack-lazy-image" src="http://www.floristsreview.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Creativity-Pirjo Koppi" width="1045" height="908" data-lazy-src="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4.jpg" data-lazy-srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4.jpg 1045w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-300x261.jpg 300w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-768x667.jpg 768w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-1024x890.jpg 1024w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-696x605.jpg 696w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-483x420.jpg 483w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-560x487.jpg 560w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-600x521.jpg 600w" data-lazy-sizes="(max-width: 1045px) 100vw, 1045px"><noscript><img class="alignnone size-full wp-image-19907" src="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4.jpg" alt="Creativity-Pirjo Koppi" width="1045" height="908" srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4.jpg 1045w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-300x261.jpg 300w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-768x667.jpg 768w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-1024x890.jpg 1024w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-696x605.jpg 696w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-483x420.jpg 483w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-560x487.jpg 560w, http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi-img4-600x521.jpg 600w" sizes="(max-width: 1045px) 100vw, 1045px" /></noscript></p>
<p><img class="aligncenter size-full wp-image-19911 jetpack-lazy-image" src="http://www.floristsreview.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Smithers Oasis" width="512" height="129" data-lazy-src="http://www.floristsreview.com/wp-content/uploads/2018/09/Smithers-Oasis.jpg" data-lazy-srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Smithers-Oasis.jpg 512w, http://www.floristsreview.com/wp-content/uploads/2018/09/Smithers-Oasis-300x76.jpg 300w" data-lazy-sizes="(max-width: 512px) 100vw, 512px"><noscript><img class="aligncenter size-full wp-image-19911" src="http://www.floristsreview.com/wp-content/uploads/2018/09/Smithers-Oasis.jpg" alt="Smithers Oasis" width="512" height="129" srcset="http://www.floristsreview.com/wp-content/uploads/2018/09/Smithers-Oasis.jpg 512w, http://www.floristsreview.com/wp-content/uploads/2018/09/Smithers-Oasis-300x76.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" /></noscript></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.floristsreview.com/creativity-pirjo-koppi-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.floristsreview.com%2Fcreativity-pirjo-koppi-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Creativity%3A+Pirjo+Koppi&url=http%3A%2F%2Fwww.floristsreview.com%2Fcreativity-pirjo-koppi-2%2F&via=Florists%26%23039%3B+Review">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.floristsreview.com/creativity-pirjo-koppi-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.floristsreview.com/creativity-pirjo-koppi-2/&amp;media=http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi.jpg&description=Creativity%3A+Pirjo+Koppi">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Creativity: Pirjo Koppi %0A%0A http://www.floristsreview.com/creativity-pirjo-koppi-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.floristsreview.com/insult-proof-your-life-and-mind/">Insult-Proof Your Life and Mind</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.floristsreview.com/author/soahn/">soahn</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="soahn"></span><meta itemprop="datePublished" content="2018-09-12T19:18:54+00:00"><meta itemprop="dateModified" content="2018-09-07T22:51:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.floristsreview.com/creativity-pirjo-koppi-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-black-retina.png"></span><meta itemprop="name" content="Florists&#039; Review"></span><meta itemprop="headline " content="Creativity: Pirjo Koppi"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.floristsreview.com/wp-content/uploads/2018/09/Creativity-Pirjo-Koppi.jpg"><meta itemprop="width" content="879"><meta itemprop="height" content="771"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_19_5b99cd7da66fc_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5b99cd7da66fc" ><script>var block_td_uid_19_5b99cd7da66fc = new tdBlock();
block_td_uid_19_5b99cd7da66fc.id = "td_uid_19_5b99cd7da66fc";
block_td_uid_19_5b99cd7da66fc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_19_5b99cd7da66fc_rand","td_column_number":3,"live_filter_cur_post_id":19897,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5b99cd7da66fc_rand","tdc_css_class_style":"td_uid_19_5b99cd7da66fc_rand_style"}';
block_td_uid_19_5b99cd7da66fc.td_column_number = "3";
block_td_uid_19_5b99cd7da66fc.block_type = "td_block_related_posts";
block_td_uid_19_5b99cd7da66fc.post_count = "3";
block_td_uid_19_5b99cd7da66fc.found_posts = "27";
block_td_uid_19_5b99cd7da66fc.header_color = "";
block_td_uid_19_5b99cd7da66fc.ajax_pagination_infinite_stop = "";
block_td_uid_19_5b99cd7da66fc.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_19_5b99cd7da66fc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_20_5b99cd7da7963" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_19_5b99cd7da66fc" href="#">RELATED ARTICLES</a><a id="td_uid_21_5b99cd7da79aa" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_19_5b99cd7da66fc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_19_5b99cd7da66fc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/fabulous-cake-flowers/" rel="bookmark" class="td-image-wrap" title="Fabulous Cake Flowers"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/07/fabulous-cake-flowers-img1-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/07/fabulous-cake-flowers-img1-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/07/fabulous-cake-flowers-img1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="fabulous cake flowers" title="Fabulous Cake Flowers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/fabulous-cake-flowers/" rel="bookmark" title="Fabulous Cake Flowers">Fabulous Cake Flowers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/svetlana-lana-chernyavsky-aifd/" rel="bookmark" class="td-image-wrap" title="Svetlana (Lana) Chernyavsky, AIFD"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD-300x206.jpg 300w, http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD-768x528.jpg 768w, http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD-1024x704.jpg 1024w, http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD-100x70.jpg 100w, http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD-696x479.jpg 696w, http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD-1068x734.jpg 1068w, http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD-611x420.jpg 611w, http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD-560x385.jpg 560w, http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD-600x413.jpg 600w, http://www.floristsreview.com/wp-content/uploads/2018/07/Svetlana-Lana-Chernyavsky-AIFD.jpg 1088w" sizes="(max-width: 218px) 100vw, 218px" alt="Svetlana (Lana) Chernyavsky, AIFD" title="Svetlana (Lana) Chernyavsky, AIFD"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/svetlana-lana-chernyavsky-aifd/" rel="bookmark" title="Svetlana (Lana) Chernyavsky, AIFD">Svetlana (Lana) Chernyavsky, AIFD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/anatomy-of-a-vase/" rel="bookmark" class="td-image-wrap" title="Anatomy of a Vase"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/07/Anatomy-of-a-Vase-img1-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/07/Anatomy-of-a-Vase-img1-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/07/Anatomy-of-a-Vase-img1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anatomy of a Vase" title="Anatomy of a Vase"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/anatomy-of-a-vase/" rel="bookmark" title="Anatomy of a Vase">Anatomy of a Vase</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5b99cd7da66fc" data-td_block_id="td_uid_19_5b99cd7da66fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5b99cd7da66fc" data-td_block_id="td_uid_19_5b99cd7da66fc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_22_5b99cd7da9e8a_rand td-social-style3 td-social-colored td-pb-border-top td_block_template_8"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">21,179</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/FloristsReview"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">115</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/111616890949543295346"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">27,463</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/florists_review#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">12,020</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/FloristsReview"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">13,684</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCv1NIY0HmY_dZ--aQ5o_iNQ"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_23_5b99cd7daa3d4_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><span id="i3485f"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script><script type="text/javascript">var $m=jQuery.noConflict();$m(document).ready(function(){var c="http://ads.floristsreview.com/mysimpleads/mysa_output.php?callback=?&sid=i3485f&show_ad_group=66";a();function a(){$m.getJSON(c,function(h){$m.each(h,function(j,k){$m("#i3485f").html(k[0].code)})});}});</script></span></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_24_5b99cd7daa841_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_24_5b99cd7daa841" ><script>var block_td_uid_24_5b99cd7daa841 = new tdBlock();
block_td_uid_24_5b99cd7daa841.id = "td_uid_24_5b99cd7daa841";
block_td_uid_24_5b99cd7daa841.atts = '{"sort":"random_posts","custom_title":"Recent Posts","limit":"5","header_color":"","class":"td_block_widget td_uid_24_5b99cd7daa841_rand","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_24_5b99cd7daa841_rand","tdc_css_class_style":"td_uid_24_5b99cd7daa841_rand_style"}';
block_td_uid_24_5b99cd7daa841.td_column_number = "1";
block_td_uid_24_5b99cd7daa841.block_type = "td_block_9";
block_td_uid_24_5b99cd7daa841.post_count = "5";
block_td_uid_24_5b99cd7daa841.found_posts = "528";
block_td_uid_24_5b99cd7daa841.header_color = "";
block_td_uid_24_5b99cd7daa841.ajax_pagination_infinite_stop = "";
block_td_uid_24_5b99cd7daa841.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_24_5b99cd7daa841);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Recent Posts</span></h4></div><div id=td_uid_24_5b99cd7daa841 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/beaming-daisy-lowe-is-the-picture-of-elegance-in-metallic-floral-midi-dress-as-she-arrives-at-erdems-aw18-show-during-london-fashion-week/" rel="bookmark" title="Beaming Daisy Lowe is the picture of elegance in metallic floral midi dress as she arrives at Erdem&#8217;s AW18 show during London Fashion Week">Beaming Daisy Lowe is the picture of elegance in metallic floral midi dress as...</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-19T18:57:24+00:00" >February 19, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/garden-clubs-and-floral-designers-sought-for-art-in-bloom/" rel="bookmark" title="Garden clubs and floral designers sought for art in bloom">Garden clubs and floral designers sought for art in bloom</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-12T14:32:20+00:00" >February 12, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/oregons-organic-wedding-flowers/" rel="bookmark" title="Oregon’s Organic Wedding Flowers">Oregon’s Organic Wedding Flowers</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-14T11:17:44+00:00" >May 14, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/what-the-average-wedding-budget-looks-like-in-america-from-the-engagement-ring-to-the-wedding-dress-to-the-venue/" rel="bookmark" title="What the average wedding budget looks like in America, from the engagement ring to the wedding dress to the venue">What the average wedding budget looks like in America, from the engagement ring to...</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-16T09:32:13+00:00" >April 16, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/kenya-concerted-campaign-helps-women-in-flower-industry-get-a-better-deal/" rel="bookmark" title="Kenya: Concerted Campaign Helps Women in Flower Industry Get a Better Deal">Kenya: Concerted Campaign Helps Women in Flower Industry Get a Better Deal</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T14:19:27+00:00" >February 20, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.floristsreview.com/"><img class="td-retina-data" src="https://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-white-web.png" data-retina="https://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-white-retina.png" alt="Florists\' Review Logo" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Florists’ Review has been serving the floral industry for nearly 120 years. Established by Gilbert Leonard Grant in 1897 as The Weekly Florists’ Review, it was the first floral magazine to use photography rather than sketches, giving florists a true picture of what was happening in their industry.<div class="footer-email-wrap">Contact us: <a href="mailto:mail@floristsreview.com">mail@floristsreview.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/pages/Florists-Review/144940855751" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/florists_review/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/FloristsReview/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/FloristsReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/FloristsReview" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-12146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12146"><a href="http://www.floristsreview.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 WildFlower Media Inc.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script type="text/javascript">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</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5b99cd7db0a20
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-10 .td-banner-bg {
    display: none;
}

.td-post-template-3 .td-crumb-container {
    display: none;
}

.woof_text_search_container input[type="search"] {
    width: 94% !important;
    margin-bottom: 10px !important;
}

.page-nav {
    font-size: 16px;
}

.td-social-icon-wrap .td-icon-font {
    width: 20px;
}

.td_block_wrap {
    margin-bottom: 28px;
}

input[type="text"], input[type="url"], input[type="tel"], input[type="email"] {
    font-size: 16px;
}

.td_search_subtitle {
    font-size: 16px;
}

/* Home page */
.page-id-5656 .td-a-rec-id-custom_ad_2 > div {
    margin-bottom: 0px;
}

/* Advertising page */
.page-id-7632 .td-main-content-wrap {
    padding-top: 0px;
}

/* Contact page */
.page-id-7644 .td-main-content-wrap {
    padding-top: 0px;
    padding-bottom: 0px;
}

.page-id-7644 .td_block_template_2 .td-block-title {
    margin-bottom: 0px;
}

.page-id-7644 .td_block_wrap {
    margin-bottom: 0px;
}

/* Contest page */
.page-id-7636 .td-main-content-wrap {
    padding-top: 0px;
}

/* Videos page */
.page-id-7890 .td-main-content-wrap {
    padding-top: 0px;
}

.page-id-7890 .td_module_14 .td-read-more {
    display: none;
}

.page-id-7890 .td-a-rec-id-custom_ad_2 > div {
    margin-bottom: 0px;
}

/* Tile with Separator Shortcode */
.cus-sep-head {
    font-size: 42px;
}

/* Home page */
.page-id-5656 .td-theme-wrap .td-block-title {
    font-family: "Raleway";
    font-size: 24px;
}

.page-id-5656 .widget_categories a {
    font-family: "Raleway";
    font-size: 18px;
    font-weight: 600;
    line-height: 32px;
}

.page-id-5656 .td_uid_22_5af050bf9656d_rand .td_block_wrap {
    margin-bottom: 10px;
}

.page-id-5656 .td-big-grid-post.td-big-thumb .td-big-grid-meta {
    display: none;
}

.page-id-5656 .td_uid_50_5af05ae39ecb7_rand .td_block_wrap {
    margin-bottom: 10px;
}

.woocommerce .woocommerce-info {
    font-size: 16px;
}
</style>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='easy-autocomplete-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/easy-autocomplete/easy-autocomplete.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-autocomplete-theme-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/easy-autocomplete/easy-autocomplete.themes.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/v4-shims.js?ver=1.0.0.0-dev'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/all.js?ver=1.0.0.0-dev'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/js/select2/select2.full.min.js?ver=4.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_select2_params = {"i18n_select_state_text":"Select an option\u2026","i18n_no_matches":"No matches found","i18n_ajax_error":"Loading failed","i18n_input_too_short_1":"Please enter 1 or more characters","i18n_input_too_short_n":"Please enter %item% or more characters","i18n_input_too_long_1":"Please delete 1 character","i18n_input_too_long_n":"Please delete %item% characters","i18n_selection_too_long_1":"You can only select 1 item","i18n_selection_too_long_n":"You can only select %item% items","i18n_load_more":"Loading more results\u2026","i18n_searching":"Searching\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/js/geodir-select2.min.js?ver=2.0.0.18'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/js/geodirectory.min.js?ver=2.0.0.18'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/js/libraries/gd_lity.min.js?ver=2.0.0.18'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?language=en&#038;key=AIzaSyCTeOaz4IdDyYaqraOIHOBJtXdgfFaB3fI&#038;libraries=places&#038;ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/jawj/oms.min.js?ver=2.0.0.18'></script>
<script type='text/javascript'>
window.gdSetMap = window.gdSetMap || 'auto';
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/js/goMap.min.js?ver=2.0.0.18'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5900c272c100653700a13daeb103d586","fragment_name":"wc_fragments_5900c272c100653700a13daeb103d586"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/easy-autocomplete/jquery.easy-autocomplete.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/front.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/html_types/radio.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/html_types/checkbox.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/html_types/select.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/html_types/mselect.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/ext/by_featured/js/by_featured.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/ext/by_text/js/by_text.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/chosen/chosen.jquery.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/jquery-ui-touch-punch/jquery-ui-touch-punch.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/accounting/accounting.min.js?ver=0.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_price_slider_params = {"currency_format_num_decimals":"0","currency_format_symbol":"$","currency_format_decimal_sep":".","currency_format_thousand_sep":",","currency_format":"%s%v"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/frontend/price-slider.min.js?ver=3.4.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.floristsreview.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.floristsreview.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'144731166',post:'19897',tz:'-5',srv:'www.floristsreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '144731166', '19897' ]);
</script>

                <style type="text/css">
        
        


        

        



                        .woof_edit_view{
                    display: none;
                }
        
        </style>
        

        

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b99cd7db1c63"></textarea>
						<div id="td_live_css_uid_1_5b99cd7db1c63" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b99cd7db1c63');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b99cd7db1c63");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>