<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>COGS and Business: The Bottom Line | Florists&#039; Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.floristsreview.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	
</style><script>window._wca = window._wca || [];</script>
<meta property="og:image" content="http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1.jpg" /><link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florists&#039; Review &raquo; Feed" href="http://www.floristsreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florists&#039; Review &raquo; Comments Feed" href="http://www.floristsreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florists&#039; Review &raquo; COGS and Business: The Bottom Line Comments Feed" href="http://www.floristsreview.com/cogs-and-business-the-bottom-line/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2870136-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2870136-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.floristsreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.7&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/jquery.bxslider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/css/select2/select2.css?ver=2.0.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-core-css'  href='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/css/gd_core_frontend.css?ver=2.0.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='woof-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/css/front.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-drop-down-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/chosen/chosen.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='woof_by_featured_html_items-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/ext/by_featured/css/by_featured.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='woof_by_text_html_items-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/ext/by_text/css/by_text.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.floristsreview.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.floristsreview.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Crimson+Text%3A400%2C300%2C300italic%2C600%2C600italic%2C700%2C700italic%7CPlayfair+Display%3A400%2C300%2C300italic%2C600%2C600italic%2C700%2C700italic%7CPlayfair+Display+SC%3A400%2C300%2C300italic%2C600%2C600italic%2C700%2C700italic%7CRaleway%3A400%2C300%2C300italic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C600%2C600italic%2C700italic&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.floristsreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.floristsreview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.floristsreview.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.floristsreview.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.floristsreview.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.floristsreview.com/wp-content/themes/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.floristsreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.floristsreview.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.floristsreview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/shortcode.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-admin/js/media-upload.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.bxslider.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.floristsreview.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.5'></script>
<link rel='https://api.w.org/' href='http://www.floristsreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.floristsreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.floristsreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wedding Flowers in Bahrain' href='http://www.floristsreview.com/wedding-flowers-in-bahrain/' />
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="WooCommerce 3.4.4" />
<link rel="canonical" href="http://www.floristsreview.com/cogs-and-business-the-bottom-line/" />
<link rel='shortlink' href='https://wp.me/p9NhbE-4oz' />
<link rel="alternate" type="application/json+oembed" href="http://www.floristsreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.floristsreview.com%2Fcogs-and-business-the-bottom-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.floristsreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.floristsreview.com%2Fcogs-and-business-the-bottom-line%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":16899,"post_name":"cogs-and-business-the-bottom-line","post_title":"COGS and Business: The Bottom Line","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":59,"name":"Floral Business","slug":"floral-business","term_group":0,"term_taxonomy_id":59,"taxonomy":"category","description":"","parent":10,"count":13,"filter":"raw","term_icon":null,"cat_ID":59,"category_count":13,"category_description":"","cat_name":"Floral Business","category_nicename":"floral-business","category_parent":10}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="490362" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.floristsreview.com\/wp-admin\/","wpRestNonce":"ee666dfac8","wpRestUrl":"http:\/\/www.floristsreview.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.floristsreview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="description" content="" />			<style type="text/css">
				.jetpack-lazy-image {
					display: none;
				}
				.jetpack-lazy-images-js .jetpack-lazy-image {
					display: inline-block;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COGS and Business: The Bottom Line" />
<meta property="og:url" content="http://www.floristsreview.com/cogs-and-business-the-bottom-line/" />
<meta property="og:description" content="Let’s talk about COGS. One of the most important things to master as a ﬂorist is how your business turns a proﬁt. Floral designers (whether owners or employees) must have a clear understanding of h…" />
<meta property="article:published_time" content="2018-08-07T12:08:27+00:00" />
<meta property="article:modified_time" content="2018-07-31T12:14:29+00:00" />
<meta property="og:site_name" content="Florists&#039; Review" />
<meta property="og:image" content="http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1.jpg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="2020" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="COGS and Business: The Bottom Line" />
<meta name="twitter:image" content="http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.floristsreview.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.floristsreview.com/category/news/",
                                "name": "Florist News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.floristsreview.com/category/news/floral-business/",
                                "name": "Floral Business"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.floristsreview.com/cogs-and-business-the-bottom-line/",
                                "name": "COGS and Business: The Bottom Line"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #3ba3a4;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #3ba3a4;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3ba3a4;
                }
                .tdm-btn-style1 {
					background-color: #3ba3a4;
				}
				.tdm-btn-style2:before {
				    border-color: #3ba3a4;
				}
				.tdm-btn-style2 {
				    color: #3ba3a4;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3ba3a4;
                    -moz-box-shadow: 0 2px 16px #3ba3a4;
                    box-shadow: 0 2px 16px #3ba3a4;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3ba3a4;
                    -moz-box-shadow: 0 4px 26px #3ba3a4;
                    box-shadow: 0 4px 26px #3ba3a4;
				}
</style>

      
        <script type="text/javascript">
            if (typeof woof_lang_custom == 'undefined') {
                var woof_lang_custom = {};/*!!important*/
            }
            woof_lang_custom.featured = "Featured product";
        </script>
        	<style type="text/css">
		</style>
	<script type="text/javascript">
	    if (typeof woof_lang_custom == 'undefined') {
		var woof_lang_custom = {};/*!!important*/
	    }
	    woof_lang_custom.woof_text = "By text";

	    var woof_text_autocomplete = 0;
	    var woof_text_autocomplete_items = 10;
		        woof_text_autocomplete =1;
	        woof_text_autocomplete_items =10;
	
	    var woof_post_links_in_autocomplete = 0;
		        woof_post_links_in_autocomplete =0;
	
	    var how_to_open_links = 0;
		        how_to_open_links =0;
	
	</script>
	        <script type="text/javascript">
            var woof_is_permalink =1;

            var woof_shop_page = "";
        
            var woof_really_curr_tax = {};
            var woof_current_page_link = location.protocol + '//' + location.host + location.pathname;
            //***lets remove pagination from woof_current_page_link
            woof_current_page_link = woof_current_page_link.replace(/\page\/[0-9]+/, "");
                            woof_current_page_link = "http://www.floristsreview.com/shop/";
                            var woof_link = 'http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/';

                </script>

                <script>

            var woof_ajaxurl = "http://www.floristsreview.com/wp-admin/admin-ajax.php";

            var woof_lang = {
                'orderby': "orderby",
                'date': "date",
                'perpage': "per page",
                'pricerange': "price range",
                'menu_order': "menu order",
                'popularity': "popularity",
                'rating': "rating",
                'price': "price low to high",
                'price-desc': "price high to low"
            };

            if (typeof woof_lang_custom == 'undefined') {
                var woof_lang_custom = {};/*!!important*/
            }

            //***

            var woof_is_mobile = 0;
        


            var woof_show_price_search_button = 0;
            var woof_show_price_search_type = 0;
                        woof_show_price_search_button = 1;
        
            var woof_show_price_search_type = 1;

            var swoof_search_slug = "swoof";

        
            var icheck_skin = {};
                        icheck_skin = 'none';
        
            var is_woof_use_chosen =1;

        

            var woof_current_values = '[]';
            //+++
            var woof_lang_loading = "Loading ...";

        
            var woof_lang_show_products_filter = "show products filter";
            var woof_lang_hide_products_filter = "hide products filter";
            var woof_lang_pricerange = "price range";

            //+++

            var woof_use_beauty_scroll =0;
            //+++
            var woof_autosubmit =1;
            var woof_ajaxurl = "http://www.floristsreview.com/wp-admin/admin-ajax.php";
            /*var woof_submit_link = "";*/
            var woof_is_ajax = 0;
            var woof_ajax_redraw = 0;
            var woof_ajax_page_num =1;
            var woof_ajax_first_done = false;
            var woof_checkboxes_slide_flag = true;


            //toggles
            var woof_toggle_type = "text";

            var woof_toggle_closed_text = "-";
            var woof_toggle_opened_text = "+";

            var woof_toggle_closed_image = "http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/img/plus3.png";
            var woof_toggle_opened_image = "http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/img/minus3.png";


            //indexes which can be displayed in red buttons panel
                    var woof_accept_array = ["min_price", "orderby", "perpage", "featured","woof_text","product_visibility","product_cat","product_tag"];

        


            //***
            //for extensions

            var woof_ext_init_functions = null;
                        woof_ext_init_functions = '{"by_featured":"woof_init_featured","by_text":"woof_init_text"}';

        

        
            var woof_overlay_skin = "default";

            jQuery(function () {
                woof_current_values = jQuery.parseJSON(woof_current_values);
                if (woof_current_values == null || woof_current_values.length == 0) {
                    woof_current_values = {};
                }

            });

            function woof_js_after_ajax_done() {
                jQuery(document).trigger('woof_ajax_done');
                    }
        </script>
        <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><script async src='https://stats.wp.com/s-201832.js'></script>
</head>

<body class="post-template-default single single-post postid-16899 single-format-standard woocommerce-no-js cogs-and-business-the-bottom-line global-block-template-8 td-lifestyle single_template_1 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout gd-map-auto" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/pages/Florists-Review/144940855751" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/florists_review/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/FloristsReview/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/FloristsReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/FloristsReview" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-fl-header-menu-container"><ul id="menu-fl-header-menu" class="td-mobile-main-menu"><li id="menu-item-7643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-7643"><a href="http://www.floristsreview.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.floristsreview.com/category/news/creative-floral-design/">Creative Floral Design</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/floral-business/">Floral Business</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/floral-event-news/">Floral Event News</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/floral-fashion/">Floral Fashion</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/floral-trends/">Floral Trends</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/review-video/">Florists’ Review Videos</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/from-the-publisher/">From the Publisher</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/how-to-designs/">How-To Designs</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/instagrammer/">Instagrammer</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/parties-events/">Parties &amp; Events</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/products-in-bloom/">Products in Bloom</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/slow-flowers-journal/">Slow Flowers Journal</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/sympathy-flowers/">Sympathy Flowers</a></li>
	<li class="menu-item-0"><a href="http://www.floristsreview.com/category/news/wedding-flowers/">Wedding Flowers</a></li>
</ul>
</li>
<li id="menu-item-7645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7645"><a href="http://www.floristsreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="http://www.floristsreview.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-11672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11672"><a href="http://www.floristsreview.com/books/">BOOKS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14820"><a href="http://www.floristsreview.com/cart/">Cart</a></li>
	<li id="menu-item-9704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9704"><a href="/product-category/beautiful-books-for-add-on-sales/">Beautiful Books for Add-On Sales</a></li>
	<li id="menu-item-9705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9705"><a href="/product-category/books-a-z/">Books A-Z</a></li>
	<li id="menu-item-9706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9706"><a href="/product-category/business-and-reference/">Business and Reference</a></li>
	<li id="menu-item-9707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9707"><a href="/product-category/christmas/">Christmas</a></li>
	<li id="menu-item-9708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9708"><a href="/product-category/closeouts/">Closeouts</a></li>
	<li id="menu-item-9709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9709"><a href="/product-category/design-1/">Design</a></li>
	<li id="menu-item-9710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9710"><a href="/product-category/educational-media/">Educational Media</a></li>
	<li id="menu-item-9711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9711"><a href="/product-category/florists-review/">Florists’ Review<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9712"><a href="/product-category/florists-review-past-issues/">Florists’ Review Past Issues</a></li>
	</ul>
</li>
	<li id="menu-item-9713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9713"><a href="/product-category/gift-certificates/">Gift Certificates</a></li>
	<li id="menu-item-9715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9715"><a href="/product-category/international/">International</a></li>
	<li id="menu-item-9719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9719"><a href="/product-category/new/">New</a></li>
	<li id="menu-item-9720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9720"><a href="/product-category/scratch-and-dent/">Scratch and Dent</a></li>
	<li id="menu-item-9721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9721"><a href="/product-category/sympathy-1/">Sympathy</a></li>
	<li id="menu-item-9722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9722"><a href="/product-category/top-12-favorites/">Top 12 Favorites</a></li>
	<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9723"><a href="/product-category/wedding-prom/">Wedding &#038; Prom</a></li>
</ul>
</li>
<li id="menu-item-11629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11629"><a href="#">SUBSCRIPTIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12139"><a href="https://subscribe.pcspublink.com/websis/Order?p=FRVW&#038;tr=JNEW18">Subscribe</a></li>
	<li id="menu-item-11627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11627"><a href="https://subscribe.pcspublink.com/sub/subscribeformtrial.aspx?t=JTRIAL&#038;p=FRVW">Free trial issue</a></li>
	<li id="menu-item-11630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11630"><a href="https://subscribe.pcspublink.com/sub/subscribeformtrial.aspx?t=JTRLD&#038;p=FRVW">Free Trial Issue (Digital only)</a></li>
	<li id="menu-item-13906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13906"><a href="https://subscribe.pcspublink.com/WeBSIS4/default.aspx?pub=FRVW">Manage Account</a></li>
</ul>
</li>
<li id="menu-item-8243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a target="_blank" href="http://sourcebook.floristsreview.com/">Sourcebook</a></li>
<li id="menu-item-7638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7638"><a href="http://www.floristsreview.com/contests/">CONTESTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10347"><a href="#">Picture Perfect Weddings &#8211; Coming in July</a></li>
	<li id="menu-item-10348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10348"><a href="#">Retail Florist of the Year &#8211; Coming in July</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.floristsreview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.floristsreview.com/">
			<img class="td-retina-data"  data-retina="http://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-black-retina.png" src="http://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-black-retina.png" alt="Florist\'s Review Logo" width="600"/>
			<span class="td-visual-hidden">Florists&#039; Review</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.floristsreview.com/">
			<img class="td-retina-data" data-retina="http://beta.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-white-retina.png" src="http://beta.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-white-web.png" alt="Florist\'s Review Logo"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.floristsreview.com/">
			<img class="td-retina-data" data-retina="http://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-black-retina.png" src="http://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-black-retina.png" alt="Florist\'s Review Logo"/>
		</a>
	    </div>
    <div class="menu-fl-header-menu-container"><ul id="menu-fl-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-7643"><a href="http://www.floristsreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b69fc0aef543_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_1_5b69fc0aef543" ><script>var block_td_uid_1_5b69fc0aef543 = new tdBlock();
block_td_uid_1_5b69fc0aef543.id = "td_uid_1_5b69fc0aef543";
block_td_uid_1_5b69fc0aef543.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b69fc0aef543_rand","tdc_css_class":"td_uid_1_5b69fc0aef543_rand","tdc_css_class_style":"td_uid_1_5b69fc0aef543_rand_style"}';
block_td_uid_1_5b69fc0aef543.td_column_number = "3";
block_td_uid_1_5b69fc0aef543.block_type = "td_block_mega_menu";
block_td_uid_1_5b69fc0aef543.post_count = "4";
block_td_uid_1_5b69fc0aef543.found_posts = "440";
block_td_uid_1_5b69fc0aef543.header_color = "";
block_td_uid_1_5b69fc0aef543.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b69fc0aef543.max_num_pages = "110";
tdBlocksArray.push(block_td_uid_1_5b69fc0aef543);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b69fc0aef543" id="td_uid_2_5b69fc0af3ae7" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="" href="http://www.floristsreview.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_3_5b69fc0af3da4" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="62" href="http://www.floristsreview.com/category/news/creative-floral-design/">Creative Floral Design</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_4_5b69fc0af3f21" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="59" href="http://www.floristsreview.com/category/news/floral-business/">Floral Business</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_5_5b69fc0af40b2" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="38" href="http://www.floristsreview.com/category/news/floral-event-news/">Floral Event News</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_6_5b69fc0af41b1" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="37" href="http://www.floristsreview.com/category/news/floral-fashion/">Floral Fashion</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_7_5b69fc0b0001a" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="64" href="http://www.floristsreview.com/category/news/floral-trends/">Floral Trends</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_8_5b69fc0b000d8" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="13" href="http://www.floristsreview.com/category/news/review-video/">Florists’ Review Videos</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_9_5b69fc0b00562" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="58" href="http://www.floristsreview.com/category/news/from-the-publisher/">From the Publisher</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_10_5b69fc0b00729" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="25" href="http://www.floristsreview.com/category/news/how-to-designs/">How-To Designs</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_11_5b69fc0b007f8" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="61" href="http://www.floristsreview.com/category/news/instagrammer/">Instagrammer</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_12_5b69fc0b00921" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="63" href="http://www.floristsreview.com/category/news/parties-events/">Parties &amp; Events</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_13_5b69fc0b00d9b" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="60" href="http://www.floristsreview.com/category/news/products-in-bloom/">Products in Bloom</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_14_5b69fc0b00f1f" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="27" href="http://www.floristsreview.com/category/news/slow-flowers-journal/">Slow Flowers Journal</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_15_5b69fc0b00feb" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="12" href="http://www.floristsreview.com/category/news/sympathy-flowers/">Sympathy Flowers</a><a class="mega-menu-sub-cat-td_uid_1_5b69fc0aef543"  id="td_uid_16_5b69fc0b01095" data-td_block_id="td_uid_1_5b69fc0aef543" data-td_filter_value="11" href="http://www.floristsreview.com/category/news/wedding-flowers/">Wedding Flowers</a></div></div><div id=td_uid_1_5b69fc0aef543 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/cogs-and-business-the-bottom-line/" rel="bookmark" class="td-image-wrap" title="COGS and Business: The Bottom Line"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="COGS and Business: The Bottom Line" title="COGS and Business: The Bottom Line"/></a></div>                <a href="http://www.floristsreview.com/category/news/floral-business/" class="td-post-category">Floral Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/cogs-and-business-the-bottom-line/" rel="bookmark" title="COGS and Business: The Bottom Line">COGS and Business: The Bottom Line</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/wedding-flowers-in-bahrain/" rel="bookmark" class="td-image-wrap" title="Wedding Flowers in Bahrain"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/07/Wedding-Flowers-in-Bahrain-img1-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/07/Wedding-Flowers-in-Bahrain-img1-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/07/Wedding-Flowers-in-Bahrain-img1-300x205.jpg 300w, http://www.floristsreview.com/wp-content/uploads/2018/07/Wedding-Flowers-in-Bahrain-img1-768x524.jpg 768w, http://www.floristsreview.com/wp-content/uploads/2018/07/Wedding-Flowers-in-Bahrain-img1-1024x698.jpg 1024w, http://www.floristsreview.com/wp-content/uploads/2018/07/Wedding-Flowers-in-Bahrain-img1-100x70.jpg 100w, http://www.floristsreview.com/wp-content/uploads/2018/07/Wedding-Flowers-in-Bahrain-img1-696x475.jpg 696w, http://www.floristsreview.com/wp-content/uploads/2018/07/Wedding-Flowers-in-Bahrain-img1-1068x728.jpg 1068w, http://www.floristsreview.com/wp-content/uploads/2018/07/Wedding-Flowers-in-Bahrain-img1-616x420.jpg 616w, http://www.floristsreview.com/wp-content/uploads/2018/07/Wedding-Flowers-in-Bahrain-img1-560x382.jpg 560w, http://www.floristsreview.com/wp-content/uploads/2018/07/Wedding-Flowers-in-Bahrain-img1-600x409.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="Wedding Flowers in Bahrain" title="Wedding Flowers in Bahrain"/></a></div>                <a href="http://www.floristsreview.com/category/news/parties-events/" class="td-post-category">Parties &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/wedding-flowers-in-bahrain/" rel="bookmark" title="Wedding Flowers in Bahrain">Wedding Flowers in Bahrain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/2018-wumfa-convention-focuses-on-finding-the-green/" rel="bookmark" class="td-image-wrap" title="2018 WUMFA Convention Focuses on &#8220;Finding the Green&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/08/2018-WUMFA-Convention-Focuses-on-Finding-the-Green-img1-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/08/2018-WUMFA-Convention-Focuses-on-Finding-the-Green-img1-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/08/2018-WUMFA-Convention-Focuses-on-Finding-the-Green-img1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2018 WUMFA Convention Focuses on &quot;Finding the Green&quot;" title="2018 WUMFA Convention Focuses on &#8220;Finding the Green&#8221;"/></a></div>                <a href="http://www.floristsreview.com/category/news/parties-events/" class="td-post-category">Parties &amp; Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/2018-wumfa-convention-focuses-on-finding-the-green/" rel="bookmark" title="2018 WUMFA Convention Focuses on &#8220;Finding the Green&#8221;">2018 WUMFA Convention Focuses on &#8220;Finding the Green&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/local-grown/" rel="bookmark" class="td-image-wrap" title="Local Grown"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/08/local-grown-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/08/local-grown-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/08/local-grown-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local Grown"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.floristsreview.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.floristsreview.com/category/news/review-video/" class="td-post-category">Florists’ Review Videos</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/local-grown/" rel="bookmark" title="Local Grown">Local Grown</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b69fc0aef543" data-td_block_id="td_uid_1_5b69fc0aef543"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b69fc0aef543" data-td_block_id="td_uid_1_5b69fc0aef543"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7645"><a href="http://www.floristsreview.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7642"><a href="http://www.floristsreview.com/advertising/">ADVERTISING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-11672"><a href="http://www.floristsreview.com/books/">BOOKS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14820"><a href="http://www.floristsreview.com/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9704"><a href="/product-category/beautiful-books-for-add-on-sales/">Beautiful Books for Add-On Sales</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9705"><a href="/product-category/books-a-z/">Books A-Z</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9706"><a href="/product-category/business-and-reference/">Business and Reference</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9707"><a href="/product-category/christmas/">Christmas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9708"><a href="/product-category/closeouts/">Closeouts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9709"><a href="/product-category/design-1/">Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9710"><a href="/product-category/educational-media/">Educational Media</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9711"><a href="/product-category/florists-review/">Florists’ Review</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9712"><a href="/product-category/florists-review-past-issues/">Florists’ Review Past Issues</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9713"><a href="/product-category/gift-certificates/">Gift Certificates</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9715"><a href="/product-category/international/">International</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9719"><a href="/product-category/new/">New</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9720"><a href="/product-category/scratch-and-dent/">Scratch and Dent</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9721"><a href="/product-category/sympathy-1/">Sympathy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9722"><a href="/product-category/top-12-favorites/">Top 12 Favorites</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9723"><a href="/product-category/wedding-prom/">Wedding &#038; Prom</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-11629"><a href="#">SUBSCRIPTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12139"><a href="https://subscribe.pcspublink.com/websis/Order?p=FRVW&#038;tr=JNEW18">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11627"><a href="https://subscribe.pcspublink.com/sub/subscribeformtrial.aspx?t=JTRIAL&#038;p=FRVW">Free trial issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11630"><a href="https://subscribe.pcspublink.com/sub/subscribeformtrial.aspx?t=JTRLD&#038;p=FRVW">Free Trial Issue (Digital only)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13906"><a href="https://subscribe.pcspublink.com/WeBSIS4/default.aspx?pub=FRVW">Manage Account</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8243"><a target="_blank" href="http://sourcebook.floristsreview.com/">Sourcebook</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7638"><a href="http://www.floristsreview.com/contests/">CONTESTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10347"><a href="#">Picture Perfect Weddings &#8211; Coming in July</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10348"><a href="#">Retail Florist of the Year &#8211; Coming in July</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.floristsreview.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_17_5b69fc0b0b54a_rand td_block_template_8"><span id="i05de7"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script><script type="text/javascript">var $m=jQuery.noConflict();$m(document).ready(function(){var d=5000;var f=true;var m=100;if(d<2000){d=2000}var b=0;var c="http://ads.floristsreview.com/mysimpleads/mysa_output.php?callback=?&sid=i05de7&show_ad_group=56";a();function a(){$m.getJSON(c,function(h){$m.each(h,function(j,k){if(f){$m("#i05de7").html(k[0].code).stop(true, true).fadeTo(1000,1).delay(d-2000).fadeTo(1000,0.01)}else{$m("#i05de7").html(k[0].code)}});b++;if(b>=m){$m("#i05de7").stop(true, true).fadeTo(100,1)}else{setTimeout(a,d);}}).error(function(){$m("#i05de7").stop(true, true).fadeTo(100,1)})}});</script></span></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.floristsreview.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Florist News" class="entry-crumb" href="http://www.floristsreview.com/category/news/">Florist News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Floral Business" class="entry-crumb" href="http://www.floristsreview.com/category/news/floral-business/">Floral Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">COGS and Business: The Bottom Line</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-16899" class="post-16899 post type-post status-publish format-standard has-post-thumbnail hentry category-floral-business" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.floristsreview.com/category/news/">Florist News</a></li><li class="entry-category"><a  href="http://www.floristsreview.com/category/news/floral-business/">Floral Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">COGS and Business: The Bottom Line</h1>

                                    <p class="td-post-sub-title">Clear understanding of pricing and cost of goods sold (COGS) are key to your profitability.</p>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-07T07:08:27+00:00" >August 7, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16899">12</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.floristsreview.com%2Fcogs-and-business-the-bottom-line%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COGS+and+Business%3A+The+Bottom+Line&url=http%3A%2F%2Fwww.floristsreview.com%2Fcogs-and-business-the-bottom-line%2F&via=Florists%26%23039%3B+Review">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.floristsreview.com/cogs-and-business-the-bottom-line/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.floristsreview.com/cogs-and-business-the-bottom-line/&amp;media=http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1.jpg&description=COGS+and+Business%3A+The+Bottom+Line">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COGS and Business: The Bottom Line %0A%0A http://www.floristsreview.com/cogs-and-business-the-bottom-line/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1.jpg" data-caption=""><img width="690" height="2020" class="entry-thumb td-modal-image" src="http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1.jpg 690w, http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1-102x300.jpg 102w, http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1-350x1024.jpg 350w, http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1-143x420.jpg 143w, http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1-383x1120.jpg 383w, http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1-600x1757.jpg 600w" sizes="(max-width: 690px) 100vw, 690px" alt="COGS and Business: The Bottom Line" title="COGS and Business The Bottom Line img1"/></a></div>            </div>

            <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span class="dropcap" style="background-color: #00ae81;">L</span>et’s talk about COGS. One of the most important things to master as a ﬂorist is how your business turns a proﬁt. Floral designers (whether owners or employees) must have a clear understanding  of how to price by following the industry standard markups on ﬂowers and  supplies, but proﬁtability is directly  tied to how much your business spends  (i.e. your COGS, or cost of goods sold).</p>
<p>I’m a big believer in charging what you’re worth; however, when it comes to turning a proﬁt, it doesn’t matter what you charge if you overbuy.</p>
<p>I’ve never been particularly good with numbers, but I’ve always been able to turn a proﬁt in my ﬂoral design business by following the industry standard  markups and, most important, by following recipes to help avoid overbuying. I was taught how to price in ﬂower shops, and by following the “ﬂower shop model,” my goal is to maintain a 70  percent proﬁt on the cost of ﬂowers  and supplies on every order I make – whether it’s a wedding or a weekly order.</p>
<p>Now, there’s more to COGS than simply the cost of ﬂowers and supplies, of course. COGS includes all of your expenses including labor, overhead, product spoilage, taxes, professional fees, utilities, rent, advertising, etc.  All the rest of your COGS will come  out of that 70 percent proﬁt.</p>
<p>By keeping track of COGS, you’re  able to calculate the real cost of what you’ve sold. It’s essential to keep an  eye on spending at all times because  you cannot improve what you do  not measure.<br />
Don’t be afraid of the real numbers. In business, the numbers don’t lie; they should help guide you. I know a lot of ﬂorists who achieve a 70 percent proﬁt by following these standards, and whether you work from home or a shop, this is a realistic aim. In other words, you shouldn’t charge less if you work from home; price like a ﬂower shop.</p>
<p>If you buy a rose for $1 wholesale and mark it up 3x, then you’ll sell it for $3. But if that rose costs you $1.25 the following week, then the retail price increases to $3.75. If you’re worried about this price ﬂuctuation and how it might impact your customers, you might choose to set a standing price of $3.50 or go for a markup closer to 4x on the  on the $1 roses, so they’re set at a  consistent $4 per stem.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>You set the rules in your business, and it’s critical to understand how money comes into your business as  well as how and where money goes out.</p>
<p>If you or your employees are less than 100 percent conﬁdent in what you charge your customers, you can end up feeling insecure every time you give a quote, and you’ll probably ﬁnd yourself wondering “Does this arrangement look big enough?” because you’re not sure if you’re worthy of charging this much. This is when ﬂorists tend to overﬁll  their work – and overﬁlling is where you’ll lose money every time.</p>
<p>Remember: It doesn’t matter what you charge if you overbuy. Turning a proﬁt is directly tied to how much you spend, so keep turning a proﬁt so you can keep doing beautiful work.</p>
<p>By Alison Ellis</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.floristsreview.com/cogs-and-business-the-bottom-line/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.floristsreview.com%2Fcogs-and-business-the-bottom-line%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COGS+and+Business%3A+The+Bottom+Line&url=http%3A%2F%2Fwww.floristsreview.com%2Fcogs-and-business-the-bottom-line%2F&via=Florists%26%23039%3B+Review">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.floristsreview.com/cogs-and-business-the-bottom-line/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.floristsreview.com/cogs-and-business-the-bottom-line/&amp;media=http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1.jpg&description=COGS+and+Business%3A+The+Bottom+Line">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COGS and Business: The Bottom Line %0A%0A http://www.floristsreview.com/cogs-and-business-the-bottom-line/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.floristsreview.com/wedding-flowers-in-bahrain/">Wedding Flowers in Bahrain</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.floristsreview.com/author/soahn/">soahn</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="soahn"></span><meta itemprop="datePublished" content="2018-08-07T07:08:27+00:00"><meta itemprop="dateModified" content="2018-07-31T07:14:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.floristsreview.com/cogs-and-business-the-bottom-line/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-black-retina.png"></span><meta itemprop="name" content="Florists&#039; Review"></span><meta itemprop="headline " content="COGS and Business: The Bottom Line"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.floristsreview.com/wp-content/uploads/2018/07/COGS-and-Business-The-Bottom-Line-img1.jpg"><meta itemprop="width" content="690"><meta itemprop="height" content="2020"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_20_5b69fc0b1811b_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5b69fc0b1811b" ><script>var block_td_uid_20_5b69fc0b1811b = new tdBlock();
block_td_uid_20_5b69fc0b1811b.id = "td_uid_20_5b69fc0b1811b";
block_td_uid_20_5b69fc0b1811b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_20_5b69fc0b1811b_rand","td_column_number":3,"live_filter_cur_post_id":16899,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5b69fc0b1811b_rand","tdc_css_class_style":"td_uid_20_5b69fc0b1811b_rand_style"}';
block_td_uid_20_5b69fc0b1811b.td_column_number = "3";
block_td_uid_20_5b69fc0b1811b.block_type = "td_block_related_posts";
block_td_uid_20_5b69fc0b1811b.post_count = "3";
block_td_uid_20_5b69fc0b1811b.found_posts = "12";
block_td_uid_20_5b69fc0b1811b.header_color = "";
block_td_uid_20_5b69fc0b1811b.ajax_pagination_infinite_stop = "";
block_td_uid_20_5b69fc0b1811b.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_20_5b69fc0b1811b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_21_5b69fc0b1a331" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_20_5b69fc0b1811b" href="#">RELATED ARTICLES</a><a id="td_uid_22_5b69fc0b1a41e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_20_5b69fc0b1811b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_20_5b69fc0b1811b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/hiring-for-results-its-like-a-marriage/" rel="bookmark" class="td-image-wrap" title="Hiring for Results: It’s Like a Marriage!"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/07/Hiring-for-Results-It-is-Like-a-Marriage-218x150.jpg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/07/Hiring-for-Results-It-is-Like-a-Marriage-218x150.jpg 218w, http://www.floristsreview.com/wp-content/uploads/2018/07/Hiring-for-Results-It-is-Like-a-Marriage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hiring for Results It is Like a Marriage" title="Hiring for Results: It’s Like a Marriage!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/hiring-for-results-its-like-a-marriage/" rel="bookmark" title="Hiring for Results: It’s Like a Marriage!">Hiring for Results: It’s Like a Marriage!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/the-giant-chinese-flower-market-aiming-to-be-a-blooming-world-wonder/" rel="bookmark" class="td-image-wrap" title="The giant Chinese flower market aiming to be a blooming world wonder"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/05/chinese_economy-218x150.jpeg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/05/chinese_economy-218x150.jpeg 218w, http://www.floristsreview.com/wp-content/uploads/2018/05/chinese_economy-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The giant Chinese flower market aiming to be a blooming world wonder" title="The giant Chinese flower market aiming to be a blooming world wonder"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/the-giant-chinese-flower-market-aiming-to-be-a-blooming-world-wonder/" rel="bookmark" title="The giant Chinese flower market aiming to be a blooming world wonder">The giant Chinese flower market aiming to be a blooming world wonder</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.floristsreview.com/amazon-the-bouqs-co-agree-to-change-negative-ads/" rel="bookmark" class="td-image-wrap" title="Amazon, The Bouqs Co. Agree to Change Negative Ads"><img width="218" height="150" class="entry-thumb" src="http://www.floristsreview.com/wp-content/uploads/2018/05/NegAd_Amazon_1024-1024x551-218x150.jpeg" srcset="http://www.floristsreview.com/wp-content/uploads/2018/05/NegAd_Amazon_1024-1024x551-218x150.jpeg 218w, http://www.floristsreview.com/wp-content/uploads/2018/05/NegAd_Amazon_1024-1024x551-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amazon, The Bouqs Co. Agree to Change Negative Ads" title="Amazon, The Bouqs Co. Agree to Change Negative Ads"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/amazon-the-bouqs-co-agree-to-change-negative-ads/" rel="bookmark" title="Amazon, The Bouqs Co. Agree to Change Negative Ads">Amazon, The Bouqs Co. Agree to Change Negative Ads</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5b69fc0b1811b" data-td_block_id="td_uid_20_5b69fc0b1811b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5b69fc0b1811b" data-td_block_id="td_uid_20_5b69fc0b1811b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_23_5b69fc0b1f88d_rand td-social-style3 td-social-colored td-pb-border-top td_block_template_8"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">21,069</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/FloristsReview"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">115</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/111616890949543295346"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">26,256</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/florists_review#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">12,010</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/FloristsReview"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">13,579</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCv1NIY0HmY_dZ--aQ5o_iNQ"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_24_5b69fc0b20442_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><span id="i3485f"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script><script type="text/javascript">var $m=jQuery.noConflict();$m(document).ready(function(){var c="http://ads.floristsreview.com/mysimpleads/mysa_output.php?callback=?&sid=i3485f&show_ad_group=66";a();function a(){$m.getJSON(c,function(h){$m.each(h,function(j,k){$m("#i3485f").html(k[0].code)})});}});</script></span></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_25_5b69fc0b210e7_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_25_5b69fc0b210e7" ><script>var block_td_uid_25_5b69fc0b210e7 = new tdBlock();
block_td_uid_25_5b69fc0b210e7.id = "td_uid_25_5b69fc0b210e7";
block_td_uid_25_5b69fc0b210e7.atts = '{"sort":"random_posts","custom_title":"Recent Posts","limit":"5","header_color":"","class":"td_block_widget td_uid_25_5b69fc0b210e7_rand","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_25_5b69fc0b210e7_rand","tdc_css_class_style":"td_uid_25_5b69fc0b210e7_rand_style"}';
block_td_uid_25_5b69fc0b210e7.td_column_number = "1";
block_td_uid_25_5b69fc0b210e7.block_type = "td_block_9";
block_td_uid_25_5b69fc0b210e7.post_count = "5";
block_td_uid_25_5b69fc0b210e7.found_posts = "467";
block_td_uid_25_5b69fc0b210e7.header_color = "";
block_td_uid_25_5b69fc0b210e7.ajax_pagination_infinite_stop = "";
block_td_uid_25_5b69fc0b210e7.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_25_5b69fc0b210e7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Recent Posts</span></h4></div><div id=td_uid_25_5b69fc0b210e7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/what-the-average-wedding-budget-looks-like-in-america-from-the-engagement-ring-to-the-wedding-dress-to-the-venue/" rel="bookmark" title="What the average wedding budget looks like in America, from the engagement ring to the wedding dress to the venue">What the average wedding budget looks like in America, from the engagement ring to...</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-16T09:32:13+00:00" >April 16, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/salt-straw-to-serve-up-flower-flavors-for-may/" rel="bookmark" title="Salt &#038; Straw to serve up flower flavors for May">Salt &#038; Straw to serve up flower flavors for May</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-01T23:18:55+00:00" >May 1, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/mayesh-design-star-hand-tied-bouquet/" rel="bookmark" title="Mayesh Design Star: Hand-Tied Bouquet">Mayesh Design Star: Hand-Tied Bouquet</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T20:36:33+00:00" >May 2, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/chicago-floral-show/" rel="bookmark" title="Chicago Floral Show">Chicago Floral Show</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-01T23:14:17+00:00" >May 1, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.floristsreview.com/local-moms-turn-hobbies-into-businesses-2/" rel="bookmark" title="Local moms turn hobbies into businesses">Local moms turn hobbies into businesses</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T14:18:33+00:00" >February 20, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.floristsreview.com/"><img class="td-retina-data" src="http://beta.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-white-web.png" data-retina="http://beta.floristsreview.com/wp-content/uploads/2018/03/florists-review_logo-white-retina.png" alt="Florists\' Review Logo" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Florists’ Review has been serving the floral industry for nearly 120 years. Established by Gilbert Leonard Grant in 1897 as The Weekly Florists’ Review, it was the first floral magazine to use photography rather than sketches, giving florists a true picture of what was happening in their industry.<div class="footer-email-wrap">Contact us: <a href="mailto:mail@floristsreview.com">mail@floristsreview.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/pages/Florists-Review/144940855751" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/florists_review/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/FloristsReview/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/FloristsReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/FloristsReview" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-12146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12146"><a href="http://www.floristsreview.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 WildFlower Media Inc.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script type="text/javascript">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</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5b69fc0b2b68d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-10 .td-banner-bg {
    display: none;
}

.td-post-template-3 .td-crumb-container {
    display: none;
}

.woof_text_search_container input[type="search"] {
    width: 94% !important;
    margin-bottom: 10px !important;
}

.page-nav {
    font-size: 16px;
}

.td-social-icon-wrap .td-icon-font {
    width: 20px;
}

.td_block_wrap {
    margin-bottom: 28px;
}

input[type="text"], input[type="url"], input[type="tel"], input[type="email"] {
    font-size: 16px;
}

.td_search_subtitle {
    font-size: 16px;
}

/* Home page */
.page-id-5656 .td-a-rec-id-custom_ad_2 > div {
    margin-bottom: 0px;
}

/* Advertising page */
.page-id-7632 .td-main-content-wrap {
    padding-top: 0px;
}

/* Contact page */
.page-id-7644 .td-main-content-wrap {
    padding-top: 0px;
    padding-bottom: 0px;
}

.page-id-7644 .td_block_template_2 .td-block-title {
    margin-bottom: 0px;
}

.page-id-7644 .td_block_wrap {
    margin-bottom: 0px;
}

/* Contest page */
.page-id-7636 .td-main-content-wrap {
    padding-top: 0px;
}

/* Videos page */
.page-id-7890 .td-main-content-wrap {
    padding-top: 0px;
}

.page-id-7890 .td_module_14 .td-read-more {
    display: none;
}

.page-id-7890 .td-a-rec-id-custom_ad_2 > div {
    margin-bottom: 0px;
}

/* Tile with Separator Shortcode */
.cus-sep-head {
    font-size: 42px;
}

/* Home page */
.page-id-5656 .td-theme-wrap .td-block-title {
    font-family: "Raleway";
    font-size: 24px;
}

.page-id-5656 .widget_categories a {
    font-family: "Raleway";
    font-size: 18px;
    font-weight: 600;
    line-height: 32px;
}

.page-id-5656 .td_uid_22_5af050bf9656d_rand .td_block_wrap {
    margin-bottom: 10px;
}

.page-id-5656 .td-big-grid-post.td-big-thumb .td-big-grid-meta {
    display: none;
}

.page-id-5656 .td_uid_50_5af05ae39ecb7_rand .td_block_wrap {
    margin-bottom: 10px;
}

.woocommerce .woocommerce-info {
    font-size: 16px;
}
</style>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='easy-autocomplete-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/easy-autocomplete/easy-autocomplete.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-autocomplete-theme-css'  href='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/easy-autocomplete/easy-autocomplete.themes.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/v4-shims.js?ver=1.0.0.0-dev'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/all.js?ver=1.0.0.0-dev'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/js/select2/select2.full.min.js?ver=4.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_select2_params = {"i18n_select_state_text":"Select an option\u2026","i18n_no_matches":"No matches found","i18n_ajax_error":"Loading failed","i18n_input_too_short_1":"Please enter 1 or more characters","i18n_input_too_short_n":"Please enter %item% or more characters","i18n_input_too_long_1":"Please delete 1 character","i18n_input_too_long_n":"Please delete %item% characters","i18n_selection_too_long_1":"You can only select 1 item","i18n_selection_too_long_n":"You can only select %item% items","i18n_load_more":"Loading more results\u2026","i18n_searching":"Searching\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/js/geodir-select2.min.js?ver=2.0.0.18'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/js/geodirectory.min.js?ver=2.0.0.18'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/js/libraries/gd_lity.min.js?ver=2.0.0.18'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?language=en&#038;key=AIzaSyCTeOaz4IdDyYaqraOIHOBJtXdgfFaB3fI&#038;libraries=places&#038;ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/jawj/oms.min.js?ver=2.0.0.18'></script>
<script type='text/javascript'>
window.gdSetMap = window.gdSetMap || 'auto';
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/geodirectory/assets/js/goMap.min.js?ver=2.0.0.18'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5900c272c100653700a13daeb103d586","fragment_name":"wc_fragments_5900c272c100653700a13daeb103d586"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/easy-autocomplete/jquery.easy-autocomplete.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/front.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/html_types/radio.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/html_types/checkbox.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/html_types/select.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/html_types/mselect.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/ext/by_featured/js/by_featured.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/ext/by_text/js/by_text.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce-products-filter/js/chosen/chosen.jquery.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/jquery-ui-touch-punch/jquery-ui-touch-punch.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/accounting/accounting.min.js?ver=0.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_price_slider_params = {"currency_format_num_decimals":"0","currency_format_symbol":"$","currency_format_decimal_sep":".","currency_format_thousand_sep":",","currency_format":"%s%v"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.floristsreview.com/wp-content/plugins/woocommerce/assets/js/frontend/price-slider.min.js?ver=3.4.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.floristsreview.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.floristsreview.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'144731166',post:'16899',tz:'-5',srv:'www.floristsreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '144731166', '16899' ]);
</script>

                <style type="text/css">
        
        


        

        



                        .woof_edit_view{
                    display: none;
                }
        
        </style>
        

        

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b69fc0b2dcc0"></textarea>
						<div id="td_live_css_uid_1_5b69fc0b2dcc0" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b69fc0b2dcc0');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b69fc0b2dcc0");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>